Forum breadcrumbs - You are here:Scenic ForumUsing ScenicConvert trip to route
Please or Register to create posts and topics.

Convert trip to route

Hello Guido, I created (converted) a route from a trip, but then had to find out that it does not correspond to the one being driven. Why is that? I then tried to incorporate certain points of my driving into the created route so that it was correct, unfortunately there were also problems with a Bacjh crossing. This time it's not a fairy tale but definitely a bridge. From Abbenrode on the L230 to the B242 https://goo.gl/maps/joxaQJfUjW2dNt27A. Should I send you the appropriate links, or can you identify the red ones by their names? It should be possible to convert a driven route 1: 1 into a route and then to correct the places where you got lost, right?

An extreme case to illustrate why this is not always possible:  you take a boat in the middle of the ocean, you can still record a ride, but you can’t make a route out of it

Converting a ride to a route is essentially the same as importing a GPX track.

So, Just that you’ve ridden on a road or bridge doesn’t mean that it exists 🤪 (in the Scenic’s maps ) or that you are allowed to go there (according to Scenic’s routing engine).

In this help article it is explained in detail.

Strange loops while importing

It also links to a blog article that explains how track import (same concept as creating a route from a ride) works in Scenic and why these discrepancies can occur

 

If you're enjoying Scenic and are happy with the support, please leave a nice rating in the App Store. It would mean a lot to me ❤️

Hello Guido,
Thank you for the fast answer. I read through the article but couldn't find a way to fix the problem. I was able to make all the other corrections, but this bridge crossing does not work. Even if I manually enter a route from Abberode to Popperode, none of the bridges are crossed. Can this be reported as a bug?

It could be an error in the map data. Have you tried dropping a via point IN the water?

reporting as a bug has little use at this moment in time. Scenic 3 is almost ready and has a new map provider. https://scenic.app/help/scenic-3-info/

If you're enjoying Scenic and are happy with the support, please leave a nice rating in the App Store. It would mean a lot to me ❤️

Hello Guido, unfortunately the same problem, even if I put the point directly on the bridge. I would like to try that with version 3, but unfortunately I am not one of the chosen ones and therefore still have to wait.

https://scenicapp.space/viewRoute.php?rid=mDlyBPzz

These are the maps of the new provider (it's not the Scenic interface and feature set, but it's mostly the same routing engine, so if it works here it will work in Scenic): https://wego.here.com/

 

If you're enjoying Scenic and are happy with the support, please leave a nice rating in the App Store. It would mean a lot to me ❤️

it works 🙂 waiting for version 3