Forum breadcrumbs - You are here:Scenic ForumUsing ScenicBike revs on startup
Please or Register to create posts and topics.

Bike revs on startup

Does anyone know where my motorcycle revs sound has gone please? It was there on startup and now it’s not.

Thank you

Hi Rods,

Nothing changed regarding this. Rev sound should still be there on startup. Just checked as well. It’s working for me. Perhaps check your volume settings and/or is another audio device is connected??

Cheers,

Guido

If you're enjoying Scenic and are happy with the support, please leave a nice rating in the App Store. It would mean a lot to me ❤️

Thank you for your prompt reply, as ever, Guido

Unfortunately it remains a mystery.

There is a voice for directions but sadly no revving on app startup.

Best wishes

The voice plays like music and goes through the music volume. The rev sound plays as sound effect and is regulated by the ringer volume. Is the ringer volume set very low perhaps, or is your phone on vibrate through the switch on the side of the phone perhaps?

If you're enjoying Scenic and are happy with the support, please leave a nice rating in the App Store. It would mean a lot to me ❤️

Thank you Guido

I feel such a ….. for being unaware of the silent button.

I now have revs when first opening the app but not on reopening it, unless the phone is switched off, then back on, first.

Best wishes

Happy we found the issue. That you don’t hear the sound on next openings is as designed. The sound only plays when the app was completely closed before. You can close the app by restarting phone indeed, but also, a bit easier, by swiping the app up in the app switcher. https://support.apple.com/en-us/HT202070

If you're enjoying Scenic and are happy with the support, please leave a nice rating in the App Store. It would mean a lot to me ❤️